Loading...
0 files liked
5 comments
0 videos
0 uploads
0 followers
  • Default

    So i decided to dig through the files, and found out that the Core.ypt file is the cause of this mystery fog that stays around no matter what weather i change to.

    is there a way to erase that fog while keeping the rest of the effects?

    November 03, 2017
  • Default

    I think I may have an outdated version of this mod but according to all the comments, getting the latest version might make it even worse.

    Does anyone know if I can use my StormTrooper files to REPLACE a ped?

    October 30, 2017
  • Default

    Oh, and Widowmaker by herself just makes the game do a regular.

    I'll test more peds later on, I have 6 peds so I'll test them individually then together till somebody figures this out

    I'm taking a wild guess and saying the files are outdated since newer versions of GTA have released since I downloaded these, but I downloaded the stormtrooper one /before/ Widowmaker, and that works. I'm just completely lost now

    October 30, 2017
  • Default

    Not sure if this is important but I also have Redux installed & MVGA ReShade.

    And of course, all files are installed according to their instructions.

    I think the problem is just been between scripthook (or it's dotnet buddies) and the ped files, because again, the stormtrooper by itself works fine, but when adding more than one ped through openIV, then launching the game, my trainerV gets disabled.

    I've tried taking out the scripthookdotnet(2) files, same problem.

    Just the StormTrooper files in
    -works

    StormTrooper & Widowmaker
    -T-poses my ped, takes off my Trainer.

    StormTrooper & Future flash
    -T-Pose, no trainer.

    Any help would be very appreciated

    October 30, 2017
  • Default

    Got a question

    I use Simple Trainer (TrainerV) to select peds. Also have ScriptHook, Scripthookdotnet, and scripthookdotnet2 installed.

    Now, when I added a storm trooper costume, it worked perfectly. But when I add a second ped, the game T-poses whatever costume I pick

    I get an error saying something like "failed while executing TrainerV.asi" or some shit.

    When I exit the window and come back to the game, the peds work but the trainer is disabled.

    Does anyone know how to fix this problem?

    October 30, 2017