Loading...
1 file liked
2 comments
0 videos
0 uploads
0 followers

Latest Comments

  • Default

    @sollaholla, I checked in its properties and it says the product version is 1.0.1290.1 and the same number for the file version. I run the steam version by the way.

    MatMan456

    January 15, 2018
  • Default

    @sollaholla, sorry if it looks like spam but i couldn't see my comment on the page so i thought i might try again. I'm having trouble where I cant open the communicator menu however my trainer seems to work just fine. I've installed all four items and put them in there apropriate places but its as if the mod isnt even installed. Here's my text from the ScriptHookVDotNet2.log file:

    [22:15:42] [DEBUG] Created script domain 'ScriptDomain_BCA34580' with v2.10.5.
    [22:15:42] [DEBUG] Loading scripts from 'C:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\scripts' into script domain 'ScriptDomain_BCA34580' ...
    [22:15:42] [INFO] Loading assembly 'NativeUI.dll' ...
    [22:15:42] [DEBUG] Found 1 script(s) in 'NativeUI.dll'.
    [22:15:42] [INFO] Loading assembly 'PedSelector.dll' ...
    [22:15:42] [DEBUG] Found 0 script(s) in 'PedSelector.dll'.
    [22:15:42] [INFO] Loading assembly 'QuickSilver.dll' ...
    [22:15:42] [DEBUG] Found 0 script(s) in 'QuickSilver.dll'.
    [22:15:42] [INFO] Loading assembly 'ScriptCommunicator.dll' ...
    [22:15:42] [DEBUG] Found 0 script(s) in 'ScriptCommunicator.dll'.
    [22:15:42] [WARNING] Skipped assembly 'ScriptHookVDotNet2.dll'. Please remove it from the directory.
    [22:15:42] [DEBUG] Starting 1 script(s) ...
    [22:15:43] [DEBUG] Instantiating script 'NativeUI.BigMessageThread' in script domain 'ScriptDomain_BCA34580' ...
    [22:15:43] [DEBUG] Started script 'NativeUI.BigMessageThread'.

    Please help if you can. Thank you.

    January 14, 2018