Loading...
4 files liked
450 comments
0 videos
0 uploads
1 follower

Latest Comments

  • 5c4dfd joker4

    @stillhere Now that Flash Mod 2.0 is released, it is no longer compatible with this MOD like it used to be. Do you think that is something you could fix? If so, that would be epic stuff.

    September 29, 2017
  • 5c4dfd joker4

    Call me crazy, but I would not love meeting this dude in a dark back alley. Great job Mr_Kerr :)

    July 25, 2017
  • 5c4dfd joker4

    @Druid A vid is up of it now. If you got "Phils SlowMo" and the "Flash + SlowMo" and "Flash script", this MOD is not of any use for you.

    July 24, 2017
  • 5c4dfd joker4

    @R_S What is the difference between this and any other slowmo MOD? I am not asking like in a passive aggressive ungreatful pissant way, I am ligitimately curious. As I am a HUGE fan of the Flash script, and I am currently using two 3rd party SlowMos to make it just the way I like it. So I wonder if there is anything special about this one.
    Also, keep up the great work!

    July 24, 2017
  • 5c4dfd joker4

    @gtav_KWABZ Does the weapon have collision? :) GJ on the PED btw!

    July 21, 2017
  • 5c4dfd joker4

    @AskingHollywood When the "L" isn't responding, it almost has to be either Native UI, or more likely the dlclist. I have made the oversight many times of thinking I had added the line, but it was actually just the backup I saved, and then forgot to replace. I know it sounds silly. But human error is the most common problem. Other than that I would redownload: Native UI, ScriptHook, ScriptHookVdotNET and LUA.

    July 17, 2017
  • 5c4dfd joker4

    @Shramiro If you are using the Flash mod, my comment above might be of help to you.

    July 17, 2017
  • 5c4dfd joker4

    !!POSSIBLE FIX IF YOU ARE A USER OF THE FLASH MOD!!

    I FINALLY got my PEDs working again! :D Turns out the problem had nothing to do with my installation of PEDs at all. It was the Flash suit files. I have NO idea why they were crashing the game now after all this time, I have always just copied them over after an update. But they did, and it was just ONE added space in SOME of them, making the game crash. I was able to fix some of them by finding the spaces, but some just didn't seem fixable... Took me until now to find that pattern. It was pretty obscure, to say the least. But that may be a tip for others. Get rid of Flash suits and just make new ones :) Create copies of them so you dont lose more than needed. Many of them may still work. I had 30+ suits, about 10 were broken. I added a few at the time, until the game crashed, then I took out the files kept adding until I found the ones responsible for crashing the game. Depending on how many Suit you got, pick your strategy. I would go with mine if you got ALOT of suits like me. If you just got a few, I would advice simply making new ones. After all, it is just filling in the names, and the color streak you want :) Good luck all!
    (REMEMBER THE COPIES! If this is not the solution for you, you just deleted all that work for nothing. So please make copies :D )

    July 16, 2017
  • 5c4dfd joker4

    @State_of_Mind I found out after alot of back and forth, that it was actually my Flash suit files that were the problem. For some odd reason. I have always just copy-pasted them when I have re-modded after updates, but this time alot of them had been weirdly altered and had to be fixed. So if you got Flash files with suits, try taking them all out and boot up see if that works. Then if it does, you just remake the Flash files. Or download them, whatever works best for you.

    July 16, 2017
  • 5c4dfd joker4

    @VartosC26 If the PED comes with a folder, and two files, instead of the normal 4 files. Then that is a streamed PED.

    July 15, 2017