Loading...
0 files liked
1 comment
0 videos
0 uploads
0 followers

Latest Comments

  • Default

    Hey guys I need some help installing the ironman mods. I'm using windows 10 and does ironman mod require .Net 4.5.2? Windows 10 comes with .Net 4.6.1 and seems like there is no way to uninstall it as far as I know. I'm already using some vehicle mods so there is no problem with scripthook. I couldn't bring up the dotnet script menu while pressing Ctrl+n. Is it because 4.5.2 is mandatory for Ironman mod?

    July 27, 2016