Loading...
1 file liked
42 comments
0 videos
0 uploads
1 follower

Latest Comments

  • Default

    @Cyber_Guy Most .net mods are working, i only had problems with Bennys Motorworks (dont know if its updated now) and the Online Single Player Apartments. Also the open all interiors is working if you set the online map to false. All others that i tested were working fine. OpenIV itself is now working after it gots updated. You guys have to understand how this is working, its not scripthookdotnet problem, there is no update because there is nothing to fix. Mods itself has to be fixed by the mod authors. I think Bennys will be fixed (maybe there is already an update). OpenIV is working fine on its latest build number, using it with the new update.rpf will also make every ped and vehicle mod working again. Many mods got broken too on the previous update but they got updated but there are some others that even doesnt work on previous version.Also mods like hot coffee are working fine. For me almost every mod was working but i needed Bennys and the Single Player apartment so i switched back to previous. Also there are some .net mods that need apart from the latest .net version an older one like the "Heist Project", mostly because this mod wasnt updated since 2013 as many others. Its possible to install the dotnet 2.9.2 version with the latest (have both versions installed, using from the older one the .dll file only without overwriting). That should fix very old mods.

    August 25, 2018
  • Default

    @Cyber_Guy I have no idea, im using older version without problem. Maybe steam has now some other protection apart (im using the non steam). Also now that your gta is clean you should install ScripthookV and ScripthookVDotNet only and start the game, check if everything is ok. After that install mods 1 by 1, there are some mods that aren´t working on the last gta update, so installing 1 by 1 will be the best method because if something fails you know it was the last mod you have installed. After installing 1 mod you should always test if its working too (not only check if the game crashes). Start gta always as administrator (this will fix the crash on 2-3 mods that i use and be sure you have .net framework to at least version 4.7 installed on your system). Check if you have the Visual C++ Packages installed too (see description of this mod).

    August 23, 2018
  • Default

    @Solstar And which mods are you installing for .net? If you have only .net without any .net mods it simply does nothing as there is nothing to load (no .net scripts).You should be careful, after every update its better to mod gta from scratch starting from installing scripthook and scripthooknet without mods and test it. Then install mods 1 by 1 as on that last update there are some mods that are not working or not working at all, some has little bugs, etc... So you can find out the real mod that is causing the problems.

    August 20, 2018
  • Default

    Ohhh be sure to open and close for first time the game without the -scOfflineOnly command. Rockstar asks sometimes for activation and with this command it cant verify your game. I have expained it on the readme. Just open it without the command and wait some seconds, when it tells that you are connected force close the launcher (to avoid the update) and add the scOfflineOnly command. Or just create two shortcuts, one with and another without the offline command. Maybe this was your problem. For me it asks for verification every 2-3 days and i have to start it without the command line (only the launcher for some seconds).Dont add any mods before making sure it works fine, when it fully starts you should have the game version on the bottom right corner (not on the launcher, on the loading game when it goes direct to single player)

    August 20, 2018
  • Default

    @Cyber_Guy Thats very strange, if you have followed my instructions then you have made the backup, just replace it with your backed up files. Are you using steam or rockstar social version? Maybe steam updates on startup

    August 20, 2018
  • Default

    @Cyber_Guy .Net is working very fine but its true that there are some (not much) mods that are not working. That is not a .net issue by itself, its a outdated mod problem. If you want go back to previous gta version first have a clean copy of gta (you can update it to the last update). Make sure its clean without any mods and start it to be sure its running fine. After that download my downgrade package, it makes the game go to prev version of gta, the v1.43 (launcher still stays at 1.44) but mods are running fine. You can find the download link on my previous comments, click on see 20 more comments and it should be there. There is a readme in the package, follow it word to word to not make any mistakes. Also there is an explanation how to switch between 1.44 for online and 1.43 for offline mode, remember that you can only play 1.43 in offline.

    August 20, 2018
  • Default

    @Coolmanax Yeah, seems i should be more specific. All OpenIV mods like the peds and vehicles mods are working, openiv needs some previous steps like copy the update.rpf to the mod folder (this before modding). What i mean is that all this OpenIV based mods aren´t working with only replacing scripthookv to the new version (not .net). So best way is to post your log files or just install 1 by 1

    August 11, 2018
  • Default

    @Coolmanax why are you saying that every vehicle or ped mod doesnt work? As i said, openiv needs a workaround for the peds and vehicles but its actually working, just read. Your statement of saying that .net is the cause is totally wrong, at least prove it with the log file. If .net is really the problem why for most people its working? We know that some mods stopped working but there were anothers that stopped even on the previous update. So this is something by ur side, if you dont want to test it 1 by 1 than its your problem, thinking that a update will solve all your problems is wrong. Just read all those fixes published on the last weeks and install the mods 1 by 1, when you see a mod non working go to their mod page and see if there is a fix. And if you still want to use a non working mod than just downgrade your gta to previous version.

    August 11, 2018
  • Default

    @BigWhiskey Yeah, it would make sense when all people have problems but its working for me and for much more people. There are some mods causing the crashes, openiv for example needs some workarounds, the same for all peds and vehicle mods.

    @MaoBao How are you so secure that "something is broken" on this script? If you have knowledge than hey, just download the source, its open to all people and just compile a new update yourself. Sorry to be rude but saying to someone that he is talking bs and have even no little idea of what are you talking about makes me angry. And this was not up to date, last update was on march and gta had 2-3 more updates since march. Why dont you post your log files? If you do it and ask friendly maybe someone can help you out but being rude is not the way.

    August 11, 2018
  • Default

    @Coolmanax This is not true Coolmanax, as you can read on my previous reply some mods worked for me when i was testing it but others not. .net doesnt need to be updated every time the game has an update. Hell, look at the last update, it wasnt even the previous one. Why do you think they didnt updated .net ? Look at their github and you will find the answer, you can even go to the chat room with the devs and they will tell you the same thing. You should consider reporting to the non working mod authors.

    August 10, 2018