Loading...
0 files liked
7 comments
0 videos
0 uploads
0 followers

Latest Comments

  • Default

    I had the game running without realizing it. Please disregard my last comment.

    September 26, 2017
  • Default

    It fails to install with package installer.

    Here's the log:
    --------------------------------------------------------------------------------
    [9/26/2017 3:14:42 PM] [880] INFO -> Current GameId: "Five"
    [9/26/2017 3:14:42 PM] [880] INFO -> Current GamePlatform: "pc"
    [9/26/2017 3:14:42 PM] [880] INFO -> Current GamePath: "D:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\"
    [9/26/2017 3:14:42 PM] [8812] INFO -> Loading package
    [9/26/2017 3:14:42 PM] [8812] INFO -> Loading package from "D:\mods\Misc\VisualV\installation via modPackage\VisualV.oiv"
    [9/26/2017 3:14:42 PM] [8812] INFO -> Package file was opened successfully
    [9/26/2017 3:14:42 PM] [8812] INFO -> Loading assembly from "assembly.xml"
    [9/26/2017 3:14:42 PM] [8812] INFO -> Reading assembly file "assembly.xml"
    [9/26/2017 3:14:42 PM] [8812] INFO -> Format version: "2.1"
    [9/26/2017 3:14:42 PM] [8812] INFO -> Package info class: "TPackageInfo21"
    [9/26/2017 3:14:42 PM] [8812] INFO -> Reading package info
    [9/26/2017 3:14:42 PM] [8812] INFO -> Package ID: "{868A1588-37D3-4AC3-931A-EF28742A4244}"
    [9/26/2017 3:14:42 PM] [8812] INFO -> Package target: "Five"
    [9/26/2017 3:14:42 PM] [8812] INFO -> Package name: "VisualV 1.0.350"
    [9/26/2017 3:14:42 PM] [8812] INFO -> Package version: "0.0"
    [9/26/2017 3:14:42 PM] [8812] INFO -> Package version tag: "Stable"
    [9/26/2017 3:14:42 PM] [8812] INFO -> Package author: "_cp_, robi29"
    [9/26/2017 3:14:42 PM] [8812] ERROR -> The "footerLink" attribute is not found in node "metadata>description"
    [9/26/2017 3:14:42 PM] [8812] ERROR -> The "footerLink" attribute is not found in node "metadata>largeDescription"
    [9/26/2017 3:14:42 PM] [8812] INFO -> Package contains changes for RPF archives
    [9/26/2017 3:14:42 PM] [8812] INFO -> Package format supports "mods" folder
    [9/26/2017 3:14:42 PM] [8812] INFO -> Load package icon from "icon.png"
    [9/26/2017 3:14:42 PM] [8812] INFO -> Package loaded successfully
    [9/26/2017 3:14:42 PM] [880] INFO -> Current package have only one content to install
    [9/26/2017 3:14:42 PM] [880] INFO -> The "mods" folder supported by current game.
    [9/26/2017 3:14:42 PM] [880] INFO -> Show install options dialog before installation
    [9/26/2017 3:14:42 PM] [1792] INFO -> Install options
    {
    Content Index: "-1"
    Use "mods" Folder: "True"
    }
    [9/26/2017 3:14:42 PM] [1792] INFO -> Package installer class: "TPackageInstaller21"
    [9/26/2017 3:14:42 PM] [1792] INFO -> Validate content files
    [9/26/2017 3:14:42 PM] [1792] INFO -> Validate content files SUCCEEDED
    [9/26/2017 3:14:42 PM] [1792] INFO -> Installation
    [9/26/2017 3:14:42 PM] [1792] INFO -> Process ARCHIVE "GTA V" with path "D:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\"
    [9/26/2017 3:14:42 PM] [1792] INFO -> Process ARCHIVE "update.rpf" with path "D:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\mods\update\update.rpf"
    [9/26/2017 3:14:42 PM] [1792] INFO -> Add file into archive
    {
    Source: "content/update.rpf/common/data/levels/gta5/time.xml"
    Destination: "common\data\levels\gta5\time.xml"
    Archive: "D:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\mods\update\update.rpf"
    }
    [9/26/2017 3:14:42 PM] [1792] ERROR -> Unable to add file "content/update.rpf/common/data/levels/gta5/time.xml"
    [9/26/2017 3:14:42 PM] [1792] INFO -> ARCHIVE "update.rpf" processed
    [9/26/2017 3:14:42 PM] [1792] INFO -> ARCHIVE "GTA V" processed
    [9/26/2017 3:14:42 PM] [1792] INFO -> Installation FAILED

    Expand to read the full comment
    September 26, 2017
  • Default

    Mule2 and Pony folders are both empty from the .rar......

    September 09, 2017
  • Default

    @TYYFAN I just tried loading it again and all of a sudden it decides to work. That's weird. Is there a way to edit comments on here so I don't clutter the comment section up?

    March 22, 2016
  • Default

    @TYYFAN It still crashes. I even tried installing OPENIV.ASI

    March 22, 2016
  • Default

    @TYYFAN Yeah, I do have OPENIV installed and added the plugin ASI Loader. Should I delete dinput8.dll and use OPENIV to load the asi instead?

    March 22, 2016
  • Default

    I can't get it to work. The game crashes every time I load Story Mode. People say it's working for them so I assume I must be doing something wrong.

    1.) I've downloaded the latest Scripthook (v1.0.678.1) and copied ScriptHookV.dll and dinput8.dll to the root of my GTA V directory.
    2.) I downloaded this trainer and copied EnhancedNativeTrainer.asi to the root of my GTA V directory as well.
    3.) I boot up story mode and it crashes while loading.

    Here's a screen shot of how the directory looks. [IMG]http://i.imgur.com/D4BBCBO.png[/IMG]

    March 22, 2016