Loading...
0 files liked
23 comments
1 video
1 upload
0 followers
420 downloads
  • Gtao01

    Folks, the Franklin (and Trevor) glitch is fixed, but I'm trying to make mod deactivation possible and other minor fixes before uploading a new version. I have a 40 hours a week RLJ so it may take 2 or 3 days.

    1 hour ago
  • Gtao01

    Sorry about the legless Franklin, my bad. I've only tested with Michael. The save game I was using for developing was not that far in the story so I still don't have Trevor available. I'll try to put in place a mod disable option. Currently if you press F they guy remounts so the mod is still active.

    2 hours ago
  • Gtao01

    @nodo_43 What trainer brand and model do you have? Because I see it doesn't transmit cadence information.

    3 hours ago
  • Gtao01

    @defiancecp Creating courses wasn't easy for me either (that's why there is only 3). I had to replay them many times to find the best waypoints and to avoid little glitches of the path finding in GTA V. I don't have any general rules on how to create good ones but usually I try to set the waypoints always in the correct lane and a few tens of meters after every junction. Be aware that the path finding always takes the fastest more direct path so if there are two ways to reach your waypoint and one uses a freeway, it will go on the freeway. Just add intermediate waypoints. I'll try to address the problems first and I'll try to make easier to create new courses in the future.

    3 hours ago
  • Gtao01

    @nodo_43 Although I think everybody will prefer you writing in english, as that is the language of this forum, if there is anything you need to tell in spanish and don't know how to do it in English... my first language is Spanish.

    3 hours ago
  • Gtao01

    @Biggdogg Done!

    3 hours ago
  • Gtao01

    I have just uploaded the updated files. Thank you very much for the help folks

    1 day ago
  • Gtao01

    @defiancecp @nodo_43 I will suggest editing the GTBikeVconfig.ini and changing the commas for dots. The different language settings had messed things up here. So instead of "0,5" you should have "0.5"

    1 day ago
  • Gtao01

    @nodo_43 Can you please copy here the contents of the GTBikeVconfig.ini file?

    1 day ago
  • Gtao01

    @nodo_43 I recently noticed that error. If you are seeing the debug overlays hide them with F11 key, and that should prevent that error from popping out. At least we are making some progress

    1 day ago