Loading...
0 files liked
10 comments
0 videos
0 uploads
0 followers

Latest Comments

  • Default

    @stillhere well... it isn't in my game folder sooooo no.... That should prbably solve it huh? :) hopefully?

    June 25, 2017
  • Default

    @stillhere to your point I don't think it's loading at all. How can we fix that?

    June 25, 2017
  • Default

    @stillhere [22:51:23] INIT: Started
    [22:51:23] INIT: Success, game version is VER_1_0_1103_2_STEAM
    [22:51:23] INIT: Registering script 'TrainerV.asi' (0x00007FFD5B8E9540)
    [22:51:29] INIT: Pool 1 extended
    [22:51:29] INIT: Pool 2 extended
    [22:51:29] INIT: Pool 3 extended
    [22:51:29] INIT: Pool 4 extended
    [22:51:35] INIT: GtaThread collection size 188
    [22:51:35] INIT: wnd proc 0x00000000FFFF066D
    [22:51:35] INIT: IDXGISwapChain 0x00007FFD9D34C018 (0x00007FFD9D2F2140)
    [22:51:35] INIT: IDXGISwapChain set
    [22:51:35] INIT: DX init started
    [22:51:35] INIT: DX feature level B000
    [22:51:35] INIT: DX init succeeded
    [22:52:27] CORE: Requesting thread creation
    [22:52:27] CORE: Creating threads
    [22:52:28] CORE: Started control thread, id 29 active 1
    [22:52:28] CORE: Started thread 'TrainerV.asi' (0x00007FFD5B8E9540), id 30 active 1
    [22:52:28] CORE: Launching main() for 'TrainerV.asi' (0x00007FFD5B8E9540), id 30
    [23:11:24] UNINIT: Unregistering script 'TrainerV.asi'

    June 25, 2017
  • Default

    @stillhere No errors whatsoever. It's bs i'd love to use it but it wont work. I've tried using different trainers and disabling all of my mods but nothing seems to work...

    June 25, 2017
  • Default

    @stillhere what is the file called? possibly scripthook, is it a text doc?

    This is what the log shows:
    [22:20:33] INIT: Started
    [22:20:33] INIT: Success, game version is VER_1_0_1103_2_STEAM
    [22:20:33] INIT: Registering script 'VStancer.asi' (0x00007FFD718124E0)
    [22:20:39] INIT: Pool 1 extended
    [22:20:39] INIT: Pool 2 extended
    [22:20:39] INIT: Pool 3 extended
    [22:20:39] INIT: Pool 4 extended
    [22:20:45] INIT: GtaThread collection size 188
    [22:20:45] INIT: wnd proc 0x00000000FFFF02D5
    [22:20:45] INIT: IDXGISwapChain 0x00007FFD9D34C018 (0x00007FFD9D2F2140)
    [22:20:45] INIT: IDXGISwapChain set
    [22:20:45] INIT: DX init started
    [22:20:45] INIT: DX feature level B000
    [22:20:45] INIT: DX init succeeded

    June 25, 2017
  • Default

    @stillhere I don't hear a hissing noise or the suspension lowering at all. I have a trainer installed and is working fine, but the bags aren't working. Such an awesome tool but subsequently it isn't working. No codes come up either.

    June 24, 2017
  • Default

    @VisualParadox what are you talking about?

    June 15, 2017
  • Default

    @PandaPasta Your link takes me to the home page m8. Can you give me the full link plz?

    June 15, 2017
  • Default

    The game has crashed every time before I get to single player. Everything is fine up to that point then i get "GTA V has stopped working" message. Please fix. Willing to work with you to figure this out.

    June 15, 2017
  • Default

    Having a problem with the game crashing with scripthookv. If i have the file in the GTAV folder and run the game through GTAV.exe it crashes before it even boots the game.

    June 14, 2017