Loading...

Ford Mustang 2015 HPE750 [Add-On / Replace] 4.0

Download
2015 FORD Mustang GT Premium HPE750 Boss bring to GTA V!

PICS by Frazzlee Thanks ^^ !


FILES ARE LOCKED !

Install:
update/x64/dlcpacks/patchday10ng/dlr.rpf/x64/levels/gta5/vehicles.rpf and take all the adder file and drop it in there
or
use any other car you want.

Features:
¤ HQ models from CSR2, Project Cars and Assetto Corsa
¤ Engine + underbody +trunk + doorsils + bonnet fully 3D
¤ All lights work corectly
¤ Side mirrors and cockpit mirror reflect correctly
¤ Tint correctly now

Future Update :
¤Camber version for fun !

Update:
1.0
initial.

2.0:
¤Dials have been placed!
¤reworked collision.

3.0:
¤Dials work correctly now !
¤Retextured Taillights !
¤Hands on steeringwheel !
¤New set of wheel with 3D tires !
¤New set of Brake from brembo !
¤Breakable windows !

3.1:
¤Add-on version added [Many thanks to @GTAFan0802]

3.2:
¤ Added two type of handling for the addon version (Speed and adder handling)

4.0 BIG UPDATE:
¤ Filled holes of the fender
¤ Windows tint correctly
¤ New wheels and tire
¤ Rework of some texture
¤ Retextured Taillights

IF you find any bugs tell me in the comments ! ^^
Many download, better and faster update ^^.

Here is my facebook page here you can find my mods private or publics !
https://www.facebook.com/KMR-1172693229439401/
First Uploaded: July 31, 2016
Last Updated: November 20, 2016
Last Downloaded: 29 minutes ago
30,711

Sponsored Link

169 Comments

  • Eb57b1 v3
    Pinned Comment

    @Roshannnn You don't have to add the extratitleupdatedata line.
    Go to dlcpacks\fordhpe750boss\dlc.rpf\x64\vehicles.rpf\ and remove the "ford" part from model files. Everything should look like "hpe750boss", now it should spawn. Or, you can change the hpe750boss to "fordhpe750boss" in <modelName and <txdName> of vehicles.meta, and don't change the model names. Your choice.

    November 21, 2016
  • 90bd1a kmrblack
    KMR

    @skarmx2 i know need to do them better ^^

    November 22, 2016
  • 90bd1a kmrblack
    KMR

    @jman5625 can't really tell you because i need to ask my friends for it ^^

    November 22, 2016
  • 90bd1a kmrblack
    KMR

    @Sackcloth i need to work an the l'handling next update ^^

    November 22, 2016
  • 3d0be2 isi new logo

    @KMR... Pls Fix Rims Texture.......Good Work...

    November 22, 2016
  • Faa954 kapak

    http://i.hizliresim.com/1VnWB1.jpg
    http://i.hizliresim.com/LZozNJ.jpg
    :)

    November 22, 2016
  • Cff719 images

    @KMR Oh so it isn't released yet?

    November 22, 2016
  • 90bd1a kmrblack
  • F599da 2459371

    @KMR ok, thanks!

    November 23, 2016
  • Default

    @KMR the engine is not like csr 2 hpe750. Plz make an option u can change the front color

    November 23, 2016
  • 90bd1a kmrblack
    KMR

    @Mistra_Dara Front color of what ?

    November 23, 2016
  • Default

    @KMR Front bumper

    November 24, 2016
  • Default

    Can someone edit the handling that the rims comes not through the fender?

    December 03, 2016
  • Default

    Here is a working handling for fender fix.

    <?xml version="1.0" encoding="UTF-8"?>

    <CHandlingDataMgr>
    <HandlingData>
    <Item type="CHandlingData">
    <handlingName>HPE750</handlingName>
    <fMass value="1800.000000" />
    <fInitialDragCoeff value="7.800000" />
    <fPercentSubmerged value="85.000000" />
    <vecCentreOfMassOffset x="0.000000" y="0.000000" z="0.000000" />
    <vecInertiaMultiplier x="1.000000" y="1.300000" z="1.500000" />
    <fDriveBiasFront value="0.200000" />
    <nInitialDriveGears value="6" />
    <fInitialDriveForce value="0.320000" />
    <fDriveInertia value="1.000000" />
    <fClutchChangeRateScaleUpShift value="3.000000" />
    <fClutchChangeRateScaleDownShift value="3.000000" />
    <fInitialDriveMaxFlatVel value="160.000000" />
    <fBrakeForce value="1.000000" />
    <fBrakeBiasFront value="0.450000" />
    <fHandBrakeForce value="0.700000" />
    <fSteeringLock value="42.000000" />
    <fTractionCurveMax value="2.500000" />
    <fTractionCurveMin value="2.380000" />
    <fTractionCurveLateral value="22.500000" />
    <fTractionSpringDeltaMax value="0.150000" />
    <fLowSpeedTractionLossMult value="1.500000" />
    <fCamberStiffnesss value="0.000000" />
    <fTractionBiasFront value="0.485000" />
    <fTractionLossMult value="1.000000" />
    <fSuspensionForce value="2.400000" />
    <fSuspensionCompDamp value="0.700000" />
    <fSuspensionReboundDamp value="1.100000" />
    <fSuspensionUpperLimit value="0.030000" />
    <fSuspensionLowerLimit value="-0.0500000" />
    <fSuspensionRaise value="0.06" />
    <fSuspensionBiasFront value="0.500000" />
    <fAntiRollBarForce value="0.900000" />
    <fAntiRollBarBiasFront value="0.600000" />
    <fRollCentreHeightFront value="0.410000" />
    <fRollCentreHeightRear value="0.410000" />
    <fCollisionDamageMult value="0.700000" />
    <fWeaponDamageMult value="1.000000" />
    <fDeformationDamageMult value="0.700000" />
    <fEngineDamageMult value="1.500000" />
    <fPetrolTankVolume value="65.000000" />
    <fOilVolume value="5.000000" />
    <fSeatOffsetDistX value="0.000000" />
    <fSeatOffsetDistY value="0.000000" />
    <fSeatOffsetDistZ value="0.000000" />
    <nMonetaryValue value="80000" />
    <strModelFlags>440010</strModelFlags>
    <strHandlingFlags>0</strHandlingFlags>
    <strDamageFlags>0</strDamageFlags>
    <AIHandling>AVERAGE</AIHandling>
    <SubHandlingData>
    <Item type="CCarHandlingData">
    <fBackEndPopUpCarImpulseMult value="0.075000" />
    <fBackEndPopUpBuildingImpulseMult value="0.030000" />
    <fBackEndPopUpMaxDeltaSpeed value="0.250000" />
    </Item>
    <Item type="NULL" />
    <Item type="NULL" />
    </SubHandlingData>
    </Item>
    </HandlingData>
    </CHandlingDataMgr>

    Expand to read the full comment
    December 08, 2016
  • 5889af fm6

    Adder why ?

    December 18, 2016
  • Franklin3

    i cant tint my windows and are the wheels supposed to be all white with a negative offset?

    December 19, 2016
  • Franklin3

    that was my fault i found my issue

    December 22, 2016
  • Default

    INVALID MODEL FUCK THIS EVERY ADDON I INSTALL GOOD NO PROBLEMS BUT INVALID MODEL SUCK IT

    December 26, 2016
  • Default

    @WeeZeX If you get "Invalid Model" you forgot to change the dlclist

    December 26, 2016
  • Default

    @witzkracker I changed him

    December 27, 2016
  • 38dabb sti

    I did everything including adding the line for dlclist.xml and I get an "Invalid Model" error

    March 12, 2017
Join the conversation! Log In or register for an account to be able to comment.