Loading...

LUA Plugin for Script Hook V 10.1

Download
headscript
Description:
Write any LUA Script for GTA5


  • Download SDK Version Here


  • Required:
  • VS 2013 x64 Redist

  • View topic on GTAForums »
    First Uploaded: April 26, 2015
    Last Updated: May 20, 2015
    Last Downloaded: 6 minutes ago
    542,976

    Sponsored Link

    371 Comments

    • Default

      so people having crashes should tra the followin. Download the lua_ sdk. asi plugin and rename the lua_sdk to lua.asi.
      This fixed the .nil error for me and works with the latest gtav patch.

      October 19, 2016
    • Heists2

      in OpenIV it wont let me drag and drop the scripts folder. So I made one myself and the put the inside of the downloaded script folder in the One I made. They wont work. 3 stars.

      October 23, 2016
    • F93a68 1506987 969337226411942 7680214282623701797 n

      It does not work for me. It keeps crashing with the latest update...

      October 24, 2016
    • Default

      @Saberninja710 it stands for simple dev envi. i think

      October 29, 2016
    • F93a68 1506987 969337226411942 7680214282623701797 n

      IT seems to conflict when using the Redux mod. This is the only mod that I have installed that is seems to not work with.

      October 31, 2016
    • F93a68 1506987 969337226411942 7680214282623701797 n

      I really wish that there were mod installers like the Nexus ones. It's hell spending hours trying to find out what's conflicting. I found out that LUA is conflicting with Redux mod... That freaking sucks.

      October 31, 2016
    • 7268bc gta 5 foto

      files in the addins folder after first download and install can be deleted ?

      November 11, 2016
    • Default

      It doesn't work help please, I did everything, I reinstalled GTA 5 I downloaded all the requerements but I can't use any lua mods please emergency

      November 25, 2016
    • Default

      mod is currently broken

      November 29, 2016
    • Default

      Hi, when the game starts a windows pops up showing the Lua plugin starting and loading stuff. When it pops it turns the game in window mode, which is very annoying. It happens every time, even after saving the game in full screen mode. Anyone knows how to stop this? Thanks

      November 30, 2016
    • Default

      How can I reload scripts ?

      December 03, 2016
    • 7785a2 screenshot (114)

      After a few weeks modding my GTA5 to basically a new game
      I come to the conclusion this LUA $%#@ just doesn't work or lags like hell when it does
      Script hook just works ..i stick with it
      LUA just doesn't
      2 stars for the effort but honestly too many old useless scripts on gta5mods ..just my 2 cent

      December 13, 2016
    • Franklin2

      @Olddude you go the the gtaforum link in the description of the mod.then on the first post go on to the end of the post and click on the github link.at github,click on the bolded link LUAPlugin-GTAV.Over there there is a button called clone or download.Click on it and press download as zip.That file will work since it has an updated lua plugin.Hope it helped

      December 17, 2016
    • Default

      a todos los que no les aparece el hud del archivo para que les funcione deben descargarse esto https://www.gta5-mods.com/tools/lua-plugin-for-script-hook-v

      January 05, 2017
    • Default

      All who do not see the file hud for them to work should download this
      https://www.gta5-mods.com/tools/lua-plugin-for-script-hook-v

      January 05, 2017
    • Default

      @jdbg2705 Stop trolling.

      January 08, 2017
    • Default

      @sudokucidal thanks a lot

      January 26, 2017
    • 6c66ea tami

      ASI: Loading "D:\Games\Grand Theft Auto V\LUA.asi"
      "LUA.asi" failed to load

      =(

      March 08, 2017
    • 673e5f bmsmall

      I don't think this works with the latest GTA V Update :( I get errors when executing tasks

      9 days ago
    • 9795cb arma3 2017 02 23 00 23 13 825 (2)

      nice...........

      4 hours ago
    Join the conversation! Log In or register for an account to be able to comment.