Loading...
6 files liked
15 comments
0 videos
0 uploads
0 followers

Latest Comments

  • Default

    @JDeez_Nutz Thank You! Got it working now! :D

    May 25, 2018
  • Default
  • Default

    I followed all the steps correctly, but the game crashes on the loading screen just before it gets into gameplay. Any ideas? I'm using the Steam version of GTA 5 with the latest game version.

    May 20, 2018
  • Default

    @NubForSale Good to know, glad you sorted it!

    April 09, 2018
  • Default

    @NubForSale Hmm, if you're using the Steam version, you could try this - It worked for me a few weeks ago when I replaced the wrong file in the game folder - https://steamcommunity.com/app/271590/discussions/0/133261907131748566/#c133261907131750618

    After this, try running the game, and if it runs, then redownload/ install the mods you want. I can't guarantee this will work/ help though.

    April 09, 2018
  • Default

    @MikeChambers610 Not a problem, just sharing my findings :)

    @KARRoverKITT As an additional suggestion, try deleting the Script Hook and any other mod files from your game folder, (you may want to backup or make a list of any other game folder mods), then verify the game files via Steam, then re-download Script Hook and any other game folder mods to see if that works. If not, then I'm not sure what to suggest, sorry. As I said above, I'm just sharing my findings.

    April 05, 2018
  • Default

    I solved my crashing problem by doing the following: Updating to latest version of OpenIV (2.9.2). Once opened, I went into 'Edit Mode' which said I have a different version of the Update.prf file in my mods folder than what is in the games main folder, and it offered to copy the newer version to my mods folder, once I did that, I relaunched the game and it loaded into story mode without a problem. If your game is still crashing after this, then I don't know what to do, but this method worked for me. I've also posted this on the Script Hook V .NET and Script Hook V + Native Trainer pages so everyone can see.

    April 04, 2018
  • Default

    I solved my crashing problem by doing the following: Updating to latest version of OpenIV (2.9.2). Once opened, I went into 'Edit Mode' which said I have a different version of the Update.prf file in my mods folder than what is in the games main folder, and it offered to copy the newer version to my mods folder, once I did that, I relaunched the game and it loaded into story mode without a problem. If your game is still crashing after this, then I don't know what to do, but this method worked for me. I've also posted this on the Script Hook V + Native Trainer and Menyoo pages so everyone can see.

    April 04, 2018
  • Default

    I solved my crashing problem by doing the following: Updating to latest version of OpenIV (2.9.2). Once opened, I went into 'Edit Mode' which said I have a different version of the Update.prf file in my mods folder than what is in the games main folder, and it offered to copy the newer version to my mods folder, once I did that, I relaunched the game and it loaded into story mode without a problem. If your game is still crashing after this, then I don't know what to do, but this method worked for me. I've also posted this on the Script Hook V .NET and Menyoo pages so everyone can see.

    April 04, 2018
  • Default

    @MAFINS Would love to see an easier way to set multiple peds as hostile/ enemies. I'm trying to get a shootout/ firefight type scenario going, but it's tedious to place multiple peds and go through the process of changing them all to enemies.

    January 19, 2018