Loading...
9 files liked
180 comments
0 videos
0 uploads
0 followers
  • Default

    @DSCADX Hello, i like your mod !!! So i play with 1.5.1 version... i want to try the new one, but i have some prob with function :
    When i ll try to ask a squad back to his vehicle, i have this message: gta.vehicle.nativeHash GTA.model.op
    And my squad move to vehicle but don’t enter it... So if i teleport it in the vehicle, i have no problème...
    The other thing, that i can’t land plane because there are no landing runway in the landing menu (i have update config file and make any change in your file) and i don’t use any addon vehicle or ped...
    For the parachute and rappel function, they look to work great (in 1.5.1 version, parachute and rappel are broken with scripthook update).
    I want to play with newer version, can you help me with My 2 probs ?
    Thanx ;-)

    November 16, 2020
  • Default

    @DSCADX hello, i like your bodyguard mod ! I notice since the last « scripthook » update, squad (not driver/pilot) exit vehicle (heli and car) with the go to waypoint order... and the rappel fonction don’t work anymore... i use the 1.5.1 version but the the same on 2.0.1
    Have you the same bug ? And so can you update it ?

    August 18, 2020
  • Default

    cabinet is smashed.) @danistheman262 Hello, there are no sounds of smashed cabinet since i have installed your casino heist. I test My game with just these 2 scripts to make sure i have any conflict with other mods (.net and .asi).
    I have all latest requirment...
    Do you have the same bug ?

    July 29, 2020
  • Default

    @CruelMasterMC I tested your Heist mod and it look very immersive...
    So i notice there is a message « test » when you press secondary action.
    After we take the data, and go to thé destination the facility outside doors disapear and when your are near the destination blip your are teleported to the human lab where the download cutscene start again... and you have a success message... so after that, no new green « H » to start the heist again.
    So another thing are the invisible ped in labs...
    and i think the « go to Valkyries » is a bad idea (where it come from ?)
    And if we can start the heist with the secondary entry (tunnel in water) to make the heist little professionnel ;-)
    Sry for My bad english and good work

    July 29, 2020
  • Default

    @danistheman262 very good Heist ;-)
    So i note if i install your casino heist, there are no sounds of the 20 glass smach, if i delete it, sound is back...
    So why you don’t use the cutscene with gaz of the SP Heist to begin your Heist ?
    Anyway... it’s very good immersive work !

    July 25, 2020
  • Default

    @FelixTheBlackCat Hello Felix ! So first i Want you say thank you for post your source code of your 2 biggest script (Bank robbery and meth business)
    I work on a bisiness script... and you give me the possibility to write some save data in a .dat
    Perhaps i can send you my script if you want to look at...
    So... in your bank robbery i find the way to play cutscene (re-thank ;-) )
    So, I find some fonction, i don’t find on internet... i think it’s To spawn some prop in interior but i don’t underdtand hop to use it... i am at work at the moment and can t send you the function that i din’t understand... but i will do when at home...
    Sorry for my english... i’m french... perhaps your french is better than my english ?
    Wait for a comment of you... if you want try my script... and to explain so lines you put in your script...
    Thank again for your work ;-)

    January 15, 2020
  • Default

    So it work with all other vehicle (jetski, sea plane, boat and sub...) with my anchorconfig.ini. And i test it with my script folder deleted to erase the possibility of conflict mod with .net script, and i have no add on vehicle and all my vehicle are the vanilla ones :-)
    And my game is update ;-)

    November 10, 2019
  • Default

    Hello, if use auto anchor (1 in setting to put anchor and 1 to retrieve anchor) it work... but it doesn’t if i use manuel option... anchor (0 in setting to put anchor and 0 to retrieve anchor)... If i change the Max distance despawn anchor vehicle that the same behavour :-(

    November 10, 2019
  • Default

    @PsychoDad [Behavior]
    AutoDeployAnchorWhenLeaveVehicle = 0 ;[0..1][Default 1] [1 = Auto anchor mode, 0 = Manual anchor mode]
    AutoRetrieveAnchorWhenGetInVehicle = 0 ;[0..1][Default 1] [1 = Auto anchor mode, 0 = Manual anchor mode]
    AnchorAutoRemovalDistance = 0 ;[0 or 25..MAXINT][Default 2000] [0 = Disable auto removal, otherwise horizontal distance in meters between player and anchored vehicle. Minimum distance is 25m]

    [Keys]
    AnchorKey = U ;[Key-Name][Default NONE] [Key name to assign, e.g. L for L-Key or SPACE for Space-Key. Type NONE to assign no key]

    [Vehicles]
    CanAnchorBoat = 1 ;[0..1][Default 1] [1 = Boats can be anchored]
    CanAnchorJetski = 1 ;[0..1][Default 1] [1 = Jet Skis can be anchored]
    CanAnchorSub = 1 ;[0..1][Default 1] [1 = Submersibles can be anchored]
    CanAnchorSeaPlane = 1 ;[0..1][Default 1] [1 = Sea Planes can be anchored]
    CanAnchorSeaHelicopter = 1 ;[0..1][Default 1] [1 = Sea Helicopters can be anchored]

    [HUD]
    AllowNotifications = 1 ;[0..1][Default 1] [1 = Show anchor notification when leaving vehicle]
    NotificationDuration = 3000 ;[1000..10000][Default 3000] [Duration in milliseconds]
    AllowHelpMessages = 1 ;[0..1][Default 1] [1 = Show help messages]
    ShowAnchoredVehiclesOnMap = 1 ;[0..1][Default 1] [1 = Anchored vehicles are marked on the map and minimap]
    UseShortRangeMapMarkers = 1 ;[0..1][Default 1] [1 = Map markers on minimap are only visible at short range]

    [Audio]
    AllowAnchorSoundEffects = 1 ;[0..1][Default 1] [1 = Enable anchor sound effects]

    [Misc]
    AllowHoldKeyToEnterSubmersible = 1 ;[0..1][Default 1] [1 = Allow teleportation into nearest anchored submersible (15m radius) when 'Enter vehicle'-Key is hold down, to fix issues with getting into submerged submersibles]

    Expand to read the full comment
    November 10, 2019
  • Default

    @PsychoDad Hello, when i try to anchor the sea sparrow, but i have no anchor..., no sound and if i leave my vehicle... it move far away...
    I use manuel option to active and desactive anchor and i have no test with the auto anchor option...

    November 09, 2019