Loading...
99 files liked
285 comments
1 video
2 uploads
4 followers
9,293 downloads
  • Gtao59

    @chang63 nop there's nothing sounds like VQ in game "but" u know the Annis Euros addon mod? with the custom sound?
    i kinda delete everything but the sound files then edit the stock v6 turbo sound into NA v6 that sounds like a VQ

    August 27, 2021
  • Gtao59

    @chang63 yes penumbra sounds good too but not enough timbre and the current one not bad but with that idling sound it is just weird

    August 21, 2021
  • Gtao59

    @chang63 nice update and I think tailgate S should sound more like a mini v10 or inline5, try sc1 engine sound

    August 19, 2021
  • Gtao59

    it does work for vanilla blips but not for script's blips not because this mod doesnt work it's because of said script's blips not properly coded to aware of the blips and remove it when reloading scripts. @gorgonut wanted level method seems to work and reload every blips including scripts but not some mission blips since some mission doesnt care if you're wanted

    July 02, 2021
  • Gtao59

    teef ydd file is causing problem i 1st person view, u can still see eyelash and eyeball in 1st person

    June 25, 2021
  • Gtao59

    @Eddlm can you make it retain the engine upgrades? whenever sound is replace with set torque mod value the engine upgrades always need to reapply back

    June 24, 2021
  • Gtao59

    @ikt yea u fixed it working like a charm thanks bro and i cant believe i forgot to leave a rating the day i downloaded this

    June 24, 2021
  • Gtao59

    loading online map mess with prologue npc navigation

    June 24, 2021
  • Gtao59

    @ikt okay i will tried it still same, i first notice this problem on bodhi2 when i mod the car in lsc then configured a custom gear and save as plate loaded only then after every respawn the gear always revert back to model loaded custom gear only completely ignoring the plate setup so i think maybe this is the car problem then proceeded to try another car adder but still same

    here the autoload for model
    <?xml version="1.0"?>
    <Vehicle>
    <Description>Bodhi - 3 gears</Description>
    <ModelName>BODHI2</ModelName>
    <ModelHash>2859047862</ModelHash>
    <PlateText>autoload_model</PlateText>
    <TopGear>3</TopGear>
    <DriveMaxVel>50.100002</DriveMaxVel>
    <Gear0>-3.80</Gear0>
    <Gear1>2.805</Gear1>
    <Gear2>1.693</Gear2>
    <Gear3>1.002</Gear3>
    </Vehicle>

    and here for plate
    </Vehicle>
    <?xml version="1.0"?>
    <Vehicle>
    <Description>trev</Description>
    <ModelName>BODHI2</ModelName>
    <ModelHash>2859047862</ModelHash>
    <PlateText>BETTY 32</PlateText>
    <TopGear>4</TopGear>
    <DriveMaxVel>60.18002</DriveMaxVel>
    <Gear0>-3.3333333</Gear0>
    <Gear1>3.3333333</Gear1>
    <Gear2>1.825726</Gear2>
    <Gear3>1.2222012</Gear3>
    <Gear4>0.9</Gear4>
    </Vehicle>

    June 24, 2021
  • Gtao59

    @ikt cool thanks man
    autoload for model def works

    June 23, 2021