Loading...
1 file liked
40 comments
0 videos
0 uploads
0 followers
  • Default

    Are you able to make your own gameconfig or something? The game is virtually unplayable for me without this mod but Dilapidated still hasnt updated his gameconfig and im worried about the possibility of him not updating which would render this mod unusable as all other configs crash the game after 5-10 minutes

    August 22, 2020
  • Default

    man you gotta release 3.0....im not entirely sure but i think you may be the developer of the old winter wonderland 3.5? your descrition if I recall correctly is pretty much the same. I used that last year and unistalled it way back but now that winter is back I searched winter wonderland and find this 2.0 version updated this year. So if you are the author of that then sweet thanks for the update but if not then still sweet either way good job

    December 07, 2019
  • Default

    @xxeennxxeeii47 ummmm isn't that what headlights are for?

    November 22, 2019
  • Default

    Hello! I know that Vanillaworks doesnt have the compatibility patches anymore but it can still be installed alongside openiv. The problem im having is i dont know what to install first WOV then VanillaWorks or VanillaWorks then WOV. Some of Vanillaworks vehicles show up but its mostly all vanilla vehicles. Is there a way to get these to mods to fully work with eachother? Im asking because I have a feeling VanillaWorks wont be updated unless its a compatibiility update for GTA but it would be nice to have the old WOV with VW again. Either way Thanks for a great mod

    November 03, 2019
  • Default

    Just wanted to let you know that the set date option is a bit glitchy. The trainer says the format is MM/DD/YYYY, but for me it was actually DD/MM/YYYY. I found this out using Day Forward. Also I put the date in without slashes and the trainer crashed. Also using the MM/DD/YYYY format caused some odd glitches. Day of the week dispappeared both in start menu and on trainer notifications and the phone says BACK instead of the date. As always thanks for the great trainer!

    October 27, 2019
  • Default

    Can you please make it so the Load/Save car function saves engine audio as well? It would be much appreciated. Thanks!

    October 27, 2019
  • Default

    @ElPinche97 Sorry for lateness been busy with life. But i tried that and it worked. If I spawn in cars using Menyoo the gameworld goes on strike and disappears. But when I spawn them in using Simple Native Trainer i can plop down 60 added cars with the graphical problems. Now the issue im having which didnt happen before the update is if spawn in 7 vehicles and leave them in the world then all the traffic will be the same 3-4 cars everywhere. Very irritating. Let me know if you experience this and if you have a solution.

    October 11, 2019
  • Default

    spawning in cars while in Spooner mode causes texture losses and extreme graphical glitches. Im pretty sure its this trainer. I used Simple Native Trainer to spawn in over 30 vehicles with no problems, but then I spawned one vehicle with Menyoo and the game world winked out of existence.

    October 05, 2019
  • Default

    @ElPinche97 That's what I thought to...I've tried multiple gameconfigs all with the same result. Dilapidated configuration is the most stable for me. I've managed to get a whopping 8 cars to load in just fine by reducing by reducing some settings a bit. Seeing as this game has run fine on the same computer since day 1 of its release me thinks R* really done goofed this time on something

    September 26, 2019
  • Default

    @ElPinche97 Ive been having that issue aswell since 2 game updates ago. I think R* messed something up memory wise or there is just too much going on the world now to have permanent vehicles spawned in.

    September 25, 2019