Loading...
3 files liked
81 comments
0 videos
0 uploads
0 followers

Sponsored Link

Sponsored Link

Latest Comments

  • Default

    @eshenk There is no log file -.- Why is nothing working the way it should??
    Thanks for the link, but like I said this is the exact Version I already have.
    Also, you can stop allowing updates? Where was that Feature 2 years ago...

    May 09, 2017
  • Default

    @eshenk What are you talking about? I did. I triple checked that I have the most recent version. My Version is from May 5th. Or are you telling me this is not the right one? If so: please, illuminate me!^^ What IS the right Version?

    May 09, 2017
  • Default

    It just refuses to work for me! Can anybody help me? What am I doing wrong??? I have a fresh install of the game and every single requirement, so why can't I get it to work? Everything else works but dot net does NOTHING! The game pretty much ignores its existence!

    May 08, 2017
  • Default

    @EnforcerZhukov Yes I am. Like I said, I have all the requirements. Doesn't crash the game for me though: It's just like, it wasn't even there. Everything else works just fine, DotNet is the only component that doesn't get recognized at all.
    It's really frustrating, I have no idea what to do. I double checked every step I made. I did everything right and still it's not working!

    March 27, 2017
  • Default

    It STILL doesn't work! I have a fresh install of the game, I have all the requirements, so why the f*ck is it still not working?!
    I really don't get it, can somebody help me?

    March 25, 2017
  • Default

    @m3rk thanks for the tip I knew there was something missing. But I downloaded it twice now and there is no .ini file. Where am I supposed to get it from?
    Now I used one from a previous release and it still doesn't work!
    Why is it not working? My game was recently fresh installed so there should be no way that there is something conflicting with it. The asi-loader works perfectly, since I can use a trainer, so the problem has to be with ScriptHookVDotNet.
    Seeing how this doesn't work on a freshly installed version of gta v, it's most likely due to the fact that this mod is outdated. And if that is the case my final question is: Why hasn't this been updated since december and why is there no alternative for ScriptHookVDotNet?

    March 23, 2017
  • Default

    So are there no updates for this anymore? Because the current version doesn't work! The .asi file doesn't even get recognised! Are there any alternatives to this? Because without this, I don't think I can use ANY script mods anymore!
    Please help

    March 22, 2017
  • Default

    @TheKingArmyRS So it affects NPCs only? Funny, because I just tested it my own health bar starts off with like less of a quarter of its normal value it fills up way more slowly then usual (when I take cover for instance) and not even to its halfway-point. Also once I try to get healed by, say, a health kit it resets to the quarter-point again instead of filling it up completely.
    ALSO peds still drop like flies!!!

    I followed your instructions PRECISELY.
    Not trying to be rude here, but literally no part of this mod works the way it is supposed to.
    I'm using 4x by the way since 2x seems too low and the concept of peds surviving multiple headshots seems ridiculous (surviving one I could buy but that's it^^).

    July 10, 2016
  • Default

    @InfamousSabre Now it works! I reinstalled it - this time automatically (I installed it manually before, this seems to have caused all that trouble).
    Now it seems to work flawlessly!
    Thank you so much, especially for the tip with the ScripthookV.dev I always wasted so much time before xD

    July 09, 2016
  • Default

    @InfamousSabre Okay, I could see that but here's the thing: I CAN Pick up stuff just fine, just not in the slot where gusenberg and stuff is. Also I tried it with 8 before - didn't fix it. Tried putting it on 1 worked - except for the gusenberg slot of course^^

    July 09, 2016