Loading...
3 files liked
85 comments
0 videos
0 uploads
0 followers

Latest Comments

  • Default

    @InfamousSabre Sure, but the switchblade has been there before, it's not a new weapon. Also his files don't give anything away about how to fix this.

    January 09, 2018
  • Default

    @InfamousSabre I'm having problems with the switchblade (at least I assume it's just this weapon). I set auto weapon pickup to "0" but the switchblade gets auto-picked-up anyways. That way I can never get rid of it, once I picked it up by accident. Can you tell me how to fix this?

    January 08, 2018
  • Default

    @dev614 I'm having problems with the switchblade (at least I assume it's just this weapon). I set auto weapon pickup to "0" but the switchblade gets auto-picked-up anyways. That way I can never get rid of it, once I picked it up by accident. Can you tell me how to fix this?

    January 08, 2018
  • Default

    @InfamousSabre @Dogemaster420 Can any of you tell me exactly how to fix the infinite pickup problem, please? Honestly I am a bit clueless as to which gamefiles need to be updated and in what way.

    November 03, 2017
  • Default

    @mickyh85 go to the .ini file and set DebugBlips to true. I did that and it displays blips on your minimap for everything that's happening and every new vehicle.

    @Eddlm tested it again and so far every added vehicle I tried taking over despawned once the driver was out. Any solutions for this?

    November 02, 2017
  • Default

    @Eddlm Huh... all I know is I tracked down two of them one car and one motorcycle. I took over the car, drove for like five feet and then it just vanished and I was on foot again, for no reason whatsoever. I knocked the driver off the motorcycle I tracked down, then I got out of my car looked for the bike and it was gone, too. Somethings wrong...

    November 01, 2017
  • Default

    @Eddlm So... when I try too take over any of the added vehicles, when they appear in traffic, they just despawn shortly after I kick original driver out of them. What is up with that? Do I need to install other mods to be able to drive them, instead of just... you know - looking at them? My game is up to date so that can't be it...

    October 31, 2017
  • Default

    @eshenk There is no log file -.- Why is nothing working the way it should??
    Thanks for the link, but like I said this is the exact Version I already have.
    Also, you can stop allowing updates? Where was that Feature 2 years ago...

    May 09, 2017
  • Default

    @eshenk What are you talking about? I did. I triple checked that I have the most recent version. My Version is from May 5th. Or are you telling me this is not the right one? If so: please, illuminate me!^^ What IS the right Version?

    May 09, 2017
  • Default

    It just refuses to work for me! Can anybody help me? What am I doing wrong??? I have a fresh install of the game and every single requirement, so why can't I get it to work? Everything else works but dot net does NOTHING! The game pretty much ignores its existence!

    May 08, 2017