Loading...
15 files liked
33 comments
0 videos
0 uploads
0 followers
  • Default

    cool, but the spawning system completely ruins this mod :(
    my guys are just standing at an enemy spawn and killing each spawned man. My enemies don't even have a chance to just shoot at any of us, let alone killing. Needless to say, we win every gang war with no casualties, even if we're both level 10. So it all looks unrealistic and stops me from wanting to play this mod again. Maybe I am doing something wrong, idk. Please let me know if there's a way to fix this. So far I can only disable firearms at all, but that's no fun.

    anyways, i liked it

    September 11, 2019
  • Default

    @UltraGamerNL that's sad. I didn't say it would help everyone, I just shared what helped me and it might help someone else too. I don't know what mods you are using so your "didn't work" doesn't mean much to me.

    As has already been mentioned, Script Hook itself DOES work. There is a problem on your end, so find and eliminate it.

    July 29, 2019
  • Default

    Finally got what was wrong. First, you'll want to let OpenIV update your "mods" directory. To do that, I had to open each .rpf file in the mods directory with "Edit mode" enabled (idk if there's a better way). Then you want to update your gameconfig to the latest version (1.0.1737.0) to prevent too many addons from crashing the game. Of course, you shouldn't forget to update OpenIV itself, to deactivate all not yet updated ASI's and to install limit adjusters from the description:

    https://www.gta5-mods.com/misc/gta-5-gameconfig-300-cars

    Now it works perfectly for me.

    July 29, 2019
  • Default

    @Dogamizer weird, because I still can't get in the game with OpenIV updated and installed. idk what's going on, maybe there's a problem on my end, and apparently i'm going to have to figure out what's wrong. Thx for letting me know about the update.

    July 28, 2019
  • Default

    @aquactuss right. Removing OpenIV.asi from the game directory should help. We just have to wait a little for OpenIV to be updated. Note that not only OpenIV can cause crashes.
    @R4zor98 you can spawn them by their model names, or set up the mod "Add-On Vehicle Spawner".

    July 28, 2019
  • Default

    oh, got it, OpenIV doesn't yet work and crashes the game. Asi loader itself works fine, thanks for updating

    July 28, 2019
  • Default

    wtf? i should have two games weighing 80 gb for this to work? isn't it just easier to move/delete dinput8.dll to stop all mods from working?

    July 28, 2019
  • Default

    I reinstalled all the mods I have, but I still get "GTA5.exe has stopped working", no other error messages appear

    July 28, 2019
  • Default

    after the latest update, i can't hide the menu with "MenuKey" without closing it like before. Pressing "HideMenuKey" completely closes it, i.e. i'm constantly having to go back to the section that i was before i pressed that key.

    is there a way to fix this?

    July 15, 2019
  • Default

    The new version won't work. It just crashes the game. Has anybody found a solution to solve the problem?

    January 21, 2019