Loading...
1 file liked
300 comments
0 videos
0 uploads
1 follower
  • 2821e5 51ggjqisyml. ux385
  • 2821e5 51ggjqisyml. ux385
  • 2821e5 51ggjqisyml. ux385

    Neat :). Addition to @bloolol 's idea: Make it toggleable for specific cars. Because not every car (add-ons for example) always have trunks or have too small of a trunk, which would make bigger weapons clip trough parts of the vehicle.

    7 days ago
  • 2821e5 51ggjqisyml. ux385

    @R3QQ

    1: Oh, I thought '1' was maximum slow-mo, aighty. But yeah, anything besides that seems to have the aforementioned problem for me for some reason. I've put it to 1 now since that's the setting I needed anyways.

    2: I might sound like a dumbass if I say that I thought it was a bug (looking at "Fixed bug with AI-driving." note). Sure, if you want to.

    3: :thumbs_up:

    4: I don't hear any sound after respawning at all (unless you're talking about the normal in-game one when you die). That'd be neat though.

    5: I mean that textures and models are still loading in after respawn. A setting about that would be nice. I don't mind waiting for a 'lil longer.

    May 13, 2020
  • 2821e5 51ggjqisyml. ux385

    @R3QQ Recent update seems to have a few issues with the slow-mo (it's like in this ultra slow-mo state when speed put to 0.8). Also, the automatic AI driving still seems to happen, but this time always. And when loading in after respawns, all the stuff around the player seems is loading in, making it look really 'unimmersive' if that's even a word.

    Furthermore, wish the respawn-on-demand thing was turned off by default to avoid conflicts with LSPDFR and/or other scripts. There was no instruction to turn it off so it took a bit to figure it out. (had to put in '-1')

    and at last, I don't hear any respawn sounds? I hear the default death sounds of the game, but that's it.

    Not sure why this is happening since the last version didn't have the 'stuff loading in around me' and the slow-mo issue. I hope you can do something with this feedback.

    May 13, 2020
  • 2821e5 51ggjqisyml. ux385

    Wow, this is still alive? Good shit, was using this script since 2.3.2.

    May 13, 2020
  • 2821e5 51ggjqisyml. ux385

    @Starman0620 ah crap, iirc no. I thought this mod was about robbing the actual train, whoops. the only animation that I know of is the one that makes the player jumps in from the side of a brown animal/food carriage via a cutscene, from around the end of the paleto bay heist mission. don't know the name of the animation and I also don't know if this is even possible. but if it is, maaaaaybe a possible thing for later? (although that does sound like a ton of work)

    May 12, 2020
  • 2821e5 51ggjqisyml. ux385

    Would it be neat if some animations from that one train stealing mission could be used? (the one where trevor goes trough the door and knocks out the train driver)

    May 12, 2020
  • 2821e5 51ggjqisyml. ux385

    This is such a shitpost that I want to put it in my game. But it definitely needs some fixes mentioned by the other guys, especially LOD'S so I can put it in traffic without having to worry that the game eventually crashes.

    May 09, 2020
  • 2821e5 51ggjqisyml. ux385

    @Reyser @SilverFinish Have tried this with both shvdn V2 and V3 and a clean install: slow-mo and screen effect still doesn't work. (btw the screen effect does seem to work, but it's very delayed and it only starts becoming black and white at the end of the ped-cam bit. but it was already like that before I've tried with a clean install.) I don't have player-cam turned on, but when I did, only player -cam is black and white immediately.

    April 30, 2020